PHP update issue | WordPress.org


Hey men,
I have a trouble extremely comparable to this: https://wordpress.org/support/topic/php-update-required-warning-does-not-go-away/

I upgraded my holding to PHP 7.4 when I obtained the “PHP Update Required” alerting on the WP control panel. My web site is held on HostGator and also I obtained verified by them that the website was currently running 7.4. Yet I still obtain the caution on my control panel.

I have actually erased all caches, my.htaccess documents appears to have the ideal variation of php established as default:
# Establish the “ea-php74” plan as the default “PHP” shows language.
<< IfModule mime_module>>
AddHandler application/x-httpd-ea- php74 ___ lsphp.php.php7.phtml
<

Currently when I examine my phpinfo.php by means of cPanel, it appears to be vacant:
<