Trying to update Magento from 2.3.5 p1 to 2.4 but …


Hi, I require assistance updating my Magento variation from 2.3.5 p1 to the most recent. I’m making use of Author variation 1 as well as php variation 7.3.

Below is the mistake I obtain when I run author need magento/product-community-edition= 2.4.0– no-update

[InvalidArgumentException]
Can not locate a coordinating variation of bundle magento/product-community-edition. Inspect the bundle punctuation, your variation restraint which the bundle is offered in a security which matches your minimum-stability (steady).

What should I do?