Fatal error opening Bootstrap.php – Magento Forums


Hi,

I have actually begun obtaining this mistake on Magento 2.3.4 and also I’m not specifically certain why:

Caution: need(/ srv/users/theframeroom-m 2-v2/ apps/theframeroom-m 2-v2/ public/pub/app/ bootstrap.php): fell short to open up stream: No such documents or directory site in / srv/users/theframeroom-m 2-v2/ apps/theframeroom-m 2-v2/ public/index. php on line 24

Deadly mistake: need(): Fell short opening needed ‘/ srv/users/theframeroom-m 2-v2/ apps/theframeroom-m 2-v2/ public/pub/app/ bootstrap.php’ (include_path=”.:/ opt/sp/php7.2/ lib/php”) in / srv/users/theframeroom-m 2-v2/ apps/theframeroom-m 2-v2/ public/index. php on line 24

Any kind of understanding to repair it?

Many thanks ahead of time!

Kory